Athleticism!!!

Discussion in 'NBA Discussion' started by TIME, Sep 7, 2014.

  1. ZenMaster

    ZenMaster - Lakers All Star -

    Joined:
    Oct 5, 2014
    Messages:
    4,093
    Likes Received:
    9,124
    Trophy Points:
    113
    Offline
    I know, right? Had to it very fast so noone would get in the middle.
     
  2. pound4pound

    pound4pound - Lakers Starter -

    Joined:
    Oct 6, 2014
    Messages:
    2,021
    Likes Received:
    4,836
    Trophy Points:
    113
    Offline


    nope...its just a plain old box
     
  3. trodgers

    trodgers Administrator Staff Member

    Joined:
    Sep 6, 2014
    Messages:
    11,366
    Likes Received:
    17,478
    Trophy Points:
    113
    Occupation:
    Professor of Humanities
    Location:
    Orlando
    Offline
    What browser are you using?
     
  4. pound4pound

    pound4pound - Lakers Starter -

    Joined:
    Oct 6, 2014
    Messages:
    2,021
    Likes Received:
    4,836
    Trophy Points:
    113
    Offline

    firefox...i also have adblock...i dont know if that's preventing me from seeing the posting tools?
     
  5. pound4pound

    pound4pound - Lakers Starter -

    Joined:
    Oct 6, 2014
    Messages:
    2,021
    Likes Received:
    4,836
    Trophy Points:
    113
    Offline
    i see 'upload file' but nothing happens when i click it
     
  6. trodgers

    trodgers Administrator Staff Member

    Joined:
    Sep 6, 2014
    Messages:
    11,366
    Likes Received:
    17,478
    Trophy Points:
    113
    Occupation:
    Professor of Humanities
    Location:
    Orlando
    Offline
    I use Chrome, don't have FF on this computer. Let's call in the big guns.

    @thkthebest
     
  7. ZenMaster

    ZenMaster - Lakers All Star -

    Joined:
    Oct 5, 2014
    Messages:
    4,093
    Likes Received:
    9,124
    Trophy Points:
    113
    Offline
    Do you perhaps have NoScript enabled? Or something that prevents JavaScript from working?
     
  8. pound4pound

    pound4pound - Lakers Starter -

    Joined:
    Oct 6, 2014
    Messages:
    2,021
    Likes Received:
    4,836
    Trophy Points:
    113
    Offline
    leme try chrome
     
  9. ZenMaster

    ZenMaster - Lakers All Star -

    Joined:
    Oct 5, 2014
    Messages:
    4,093
    Likes Received:
    9,124
    Trophy Points:
    113
    Offline
    I am almost sure it's some JavaScript blocker add-on installed in your FF.
     
  10. pound4pound

    pound4pound - Lakers Starter -

    Joined:
    Oct 6, 2014
    Messages:
    2,021
    Likes Received:
    4,836
    Trophy Points:
    113
    Offline
    im on chrome and its allowing me to add an attachment...no other tools tho
     

    Attached Files:

  11. ZenMaster

    ZenMaster - Lakers All Star -

    Joined:
    Oct 5, 2014
    Messages:
    4,093
    Likes Received:
    9,124
    Trophy Points:
    113
    Offline
    OK. That's awfully weird.

    Can you start chrome in incognito (less chance you have something malicious installed, usually) and try there?
     
  12. thkthebest

    thkthebest Administrator Staff Member

    Joined:
    Sep 6, 2014
    Messages:
    1,679
    Likes Received:
    2,300
    Trophy Points:
    113
    Offline
    I'm guessing that "Upload a File" is not showing because it's actually Flash-based. It works for Chrome because it comes integrated with its own Flash player. Just my guess.

    I'm not sure why the icon bar isn't showing for you though. I'll try to figure that out.
     
  13. thkthebest

    thkthebest Administrator Staff Member

    Joined:
    Sep 6, 2014
    Messages:
    1,679
    Likes Received:
    2,300
    Trophy Points:
    113
    Offline
    Is that theme Sunday Whites? I just noticed that your message box is gold.
     
  14. ZenMaster

    ZenMaster - Lakers All Star -

    Joined:
    Oct 5, 2014
    Messages:
    4,093
    Likes Received:
    9,124
    Trophy Points:
    113
    Offline
    Yep. Have the same behavior on FF. Disabling NoScript solves it.

    Probably the same on your Chrome.
     
  15. ZenMaster

    ZenMaster - Lakers All Star -

    Joined:
    Oct 5, 2014
    Messages:
    4,093
    Likes Received:
    9,124
    Trophy Points:
    113
    Offline
    It's how it is shown in FF with NoScript on.
     
  16. pound4pound

    pound4pound - Lakers Starter -

    Joined:
    Oct 6, 2014
    Messages:
    2,021
    Likes Received:
    4,836
    Trophy Points:
    113
    Offline

    yea...Sunday Whites


    im gonna be the lame dude that just types out the images he wants to post


    *insert facepalm gif here*
     
  17. ZenMaster

    ZenMaster - Lakers All Star -

    Joined:
    Oct 5, 2014
    Messages:
    4,093
    Likes Received:
    9,124
    Trophy Points:
    113
    Offline
    P4P, do you or do you not have NoScript add-on? I totally reproduced that.
     
    thkthebest likes this.
  18. thkthebest

    thkthebest Administrator Staff Member

    Joined:
    Sep 6, 2014
    Messages:
    1,679
    Likes Received:
    2,300
    Trophy Points:
    113
    Offline
    If you have NoScript enabled as suggested by ZenMaster, whitelist our site so that scripts can run on this site. :)
     
  19. TIME

    TIME Administrator Staff Member

    Joined:
    Sep 6, 2014
    Messages:
    4,933
    Likes Received:
    18,801
    Trophy Points:
    113
    Occupation:
    Lifelong Lakers fan.
    Location:
    LaLa Land
    Offline
    Yeah I'm on Firefox, but do not have NoScript, and I don't have your issue.
     

Share This Page